<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
                <title>Today.Az - Cargo from Russia to Iran to be transported through Azerbaijan</title>
        <link rel="stylesheet" type="text/css"  href="/css/reset.css" media="all" lang="en" />
        <link rel="stylesheet" type="text/css"  href="/css/grid.css" media="all" lang="en" />
        <link rel="stylesheet" type="text/css"  href="/css/main.css?r=9" media="all" lang="en" />
        <link rel="stylesheet" type="text/css"  href="/css/dayaz_login.css?r=7" media="all" lang="en" />
        <link rel="alternate" type="application/rss+ml" title="RSS" href="http://www.today.az/rss.php" />
                <meta property="og:title" content="Cargo from Russia to Iran to be transported through Azerbaijan" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.today.az/news/politics/229482.html" />
<meta property="og:image" content="http://www.today.az/pictures/pic229482.jpg"/>
        <script type="text/javascript" src="/scripts/jquery-1.5.2.min.js"></script>
        <script type="text/javascript" src="/scripts/scripts.js"></script>
        <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        
        <script type='text/javascript'>
        googletag.cmd.push(function() {
        //googletag.defineSlot('/30175131/TODAY_Slot_Top_01_255x120', [255, 120], 'TODAY_Slot_Top_01_255x120').addService(googletag.pubads());
        //googletag.defineSlot('/30175131/TODAY_Slot_Top_02_255x120', [255, 120], 'TODAY_Slot_Top_02_255x120').addService(googletag.pubads());
        //googletag.defineSlot('/30175131/TODAY_Slot_Top_03_255x120', [255, 120], 'TODAY_Slot_Top_03_255x120').addService(googletag.pubads());
        //googletag.defineSlot('/30175131/TODAY_Slot_Top_04_229x120', [229, 120], 'TODAY_Slot_Top_04_229x120').addService(googletag.pubads());        
        googletag.defineSlot('/30175131/TODAY_Slot_Top_1000x120', [1000, 120], 'TODAY_Slot_Top_1000x120').addService(googletag.pubads());

        googletag.defineSlot('/30175131/TODAY_Slot_Vertical_01_240x400', [240, 400], 'TODAY_Slot_Vertical_01_240x400').addService(googletag.pubads());
        googletag.defineSlot('/30175131/TODAY_Slot_Horizontal_01_728x90', [728, 90], 'TODAY_Slot_Horizontal_01_728x90').addService(googletag.pubads());
        googletag.defineSlot('/30175131/TODAY_Slot_END_HTML', [1, 1], 'TODAY_Slot_END_HTML').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        });
        </script>        
    </head>

    <body>
        <div class="container_12"  >
            <!-- #top start -->
            <table width="1000" border="0" cellpadding="0" cellspacing="0" align="center">
                        <tr>
                            <td width="1000" valign="top">
                                <!--iframe id="top_banners" name="top_banners" src="" width="1000" height="122" marginwidth="0" marginheight="0" border="0" frameborder="0" scrolling="no">
                                </iframe-->
                                <table border="0" cellpadding="0" cellspacing="0">
                                    <tr>
                                        <td width="1000" align="center">
                                            <div id='TODAY_Slot_Top_1000x120' style='width:1000px; height:120px;'></td>
                                        </tr>
                                </table>

                            </td>
                        </tr>
                    </table>
            <div class="grid_12" id="top">
                <a href="/" ><img src="/img/logo.gif" alt="Today.az" title="Today.az" class="logo" /></a>
               
                <div id="top_search">
                    <ul class="informer">
                        <li>20.12.2022  <b>15:23</b></li>
                        <li>&nbsp;</li>
                    </ul>
                    <ul class="lang">
                        <li><a href="http://www.day.az" target="_blank" title="Day.Az"><b>новости на русском</b></a></li>
                        <li><a href="http://www.milli.az"  target="_blank" title="news in engish"><b>azərbaycan dilində</b></a></li>
                    </ul>
                    <form name="formSearch" method="get" action="/search.php" target="_blank">
                    <input type="text" name="search" class="srch" maxlength="128" value="">
                    <input type="button" class="srch_btn" onClick="submit();" />
                    </form>

                    <ul class="soc_btn">
                        <li class="facebook"><a href="https://www.facebook.com/TodayAz" target="_blank">Facebook</a></li>
                        <li class="twitter"><a href="https://twitter.com/todayaz" target="_blank">Twitter</a></li>
                        <li class="gplus"><a target="_blank" href="https://plus.google.com/101529108407849129674" rel="publisher">Google+</a></li>
                        <li class="rss"><a href="/rss.php" target="_blank">RSS</a></li>
                    </ul>
                </div>
            </div>
            <!-- #top end -->

            <!-- #menu start -->
            <div id="menu">
                <ul>                            
                    <li><a href="/"><b>Main page</b></a></li>
                    <li><a href="/view_latest_news.php"><span style="font-weight: bold; color: #ffffa0;">Latest News</span></a></li>
                    <li><a href="/news/analytics">Analytics</a></li>
                    <li><a href="/news/politics">Politics</a></li>
                    <li><a href="/news/business">Business</a></li>
                    <li><a href="/news/society">Society</a></li>
                    <li><a href="/news/sports">Sports</a></li>
                    <li><a href="/news/entertainment">Arts &amp; Entertainment</a></li>
                    <li style="float:right;"><a href="http://www.azernews.az" target="_blank"><b>Azernews.az</b></a></li>
                </ul>
            </div>
            <div id="menu">
                <ul>                            
                    <li><a href="/news/regions">World news</a></li>
                    <li><a href="/news/interesting">Weird / Interesting</a></li>
                    <li><a href="/news/photo">Photo Galleries</a></li>
                    <li><a href="/news/vdiaspora">Voice of Diaspora</a></li>
                    <li><a href="/news/yourcornenr">Your Corner</a></li>
                    
                </ul>
            </div>            
            <!-- #menu end -->

  <!-- #center start -->
  <div class="grid_12" id="center"> 
    <!-- #mean start -->
    <div id="mean">
          <div id="banner_750x90">
                    <iframe id="banner_horizontal_top" name="banner_horizontal_top" src="" width="728" height="90" marginwidth="0" marginheight="0" border="0" frameborder="0" scrolling="no"></iframe>
      </div>
      
                
      <h2><a href="/">TODAY.AZ</a> / <a href="/news/politics">Politics</a></h2>
      <div class="line"></div>
      <h1>Cargo from Russia to Iran to be transported through Azerbaijan</h1>
      <h5>20 December 2022 [12:30] - <a class="date1" href="/news/politics/229482.html"><b>TODAY.AZ</b></a></h5>
      <div class="clear"></div>
      
      <div class="description"></div>      <div class="article">
      			  
                    <img src="http://www.today.az/pictures/pic229482.jpg" alt="" class="news_img" />
                     			
             <h6 style="box-sizing: border-box; margin-top: 0px; line-height: 1.2; font-size: 1rem; font-family: Roboto; background-color: rgb(255, 255, 255); margin-bottom: 0px !important;"><span style="font-size: 10pt; font-weight: normal; margin: 0px; padding: 0px; border: 0px; outline: 0px; vertical-align: baseline; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; font-family: Helvetica; list-style: none; color: rgb(102, 102, 102);">By</span><i style="font-weight: normal; margin: 0px; padding: 0px; border: 0px; outline: 0px; font-size: 13.3333px; vertical-align: baseline; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; font-family: Arial, Helvetica, sans-serif; list-style: none; color: rgb(102, 102, 102);"><a target=_blank target="_blank" href="http://www.azernews.az/" style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-size: 13.3333px; vertical-align: baseline; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; list-style: none; text-decoration-line: none; color: rgb(168, 1, 1);"><span class="apple-converted-space" style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-size: 13.3333px; vertical-align: baseline; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; list-style: none;"> </span></a><a target=_blank target="_blank" href="http://www.azernews.az/" style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-size: 13.3333px; vertical-align: baseline; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial; list-style: none; text-decoration-line: none; color: rgb(168, 1, 1);">Azernews</a></i></h6><h6 style="box-sizing: border-box; margin-top: 0px; line-height: 1.2; font-size: 1rem; font-family: Roboto; background-color: rgb(255, 255, 255); margin-bottom: 0px !important;"><br /></h6><h6 style="box-sizing: border-box; margin-top: 0px; line-height: 1.2; font-size: 1rem; font-family: Roboto; background-color: rgb(255, 255, 255); margin-bottom: 0px !important;">Sabina Mammadli</h6><br /><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; font-size: 1.2rem; line-height: 1.5; font-family: Roboto; background-color: rgb(255, 255, 255);">Cargo to be dispatched regularly by railways from Russia will be transported through Azerbaijan to Iran’s Astara city in Gilan Province in the north of the country, Iranian ambassador to Russia Kazem Jalali wrote on his Twitter page.</p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; font-size: 1.2rem; line-height: 1.5; font-family: Roboto; background-color: rgb(255, 255, 255);">He noted that in this regard, the Rasht-Astara railway line is planned to be launched in the near future.</p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; font-size: 1.2rem; line-height: 1.5; font-family: Roboto; background-color: rgb(255, 255, 255);">The ambassador added that Iran and Russia intend to eliminate existing problems in cargo transportation in order to develop trade relations between the two countries. He said that positive results are being achieved in this direction.</p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; font-size: 1.2rem; line-height: 1.5; font-family: Roboto; background-color: rgb(255, 255, 255);">The North-South International Transport Corridor Agreement between Russia, Iran, and India was signed on September 12, 2000, in St. Petersburg and entered into force on May 21, 2002. Azerbaijan joined the North-South International Transport Corridor in 2005.</p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; font-size: 1.2rem; line-height: 1.5; font-family: Roboto; background-color: rgb(255, 255, 255);">13 countries have ratified the agreement, including Azerbaijan, India, Iran, Russia, Türkiye, etc.</p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; font-size: 1.2rem; line-height: 1.5; font-family: Roboto; background-color: rgb(255, 255, 255);">The purpose of creating a corridor is to reduce the delivery time of cargo from India to Russia, as well as to northern and western Europe. The delivery time on the current route is more than 6 weeks, and it is expected to be reduced to 3 weeks via the North-South Transport Corridor.</p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; font-size: 1.2rem; line-height: 1.5; font-family: Roboto; background-color: rgb(255, 255, 255);">The 175-km-long Qazvin-Rasht railway was officially put into operation on March 6, 2019, to connect Azerbaijani railways with the Iranian railway network within the corridor. In addition, the 167-km-long Rasht-Astara railway line must be built in Iran.</p>

      </div>
      <div class="clear"></div>
      <h6>URL: <a href="http://www.today.az/news/politics/229482.html">http://www.today.az/news/politics/229482.html</a></h6>
      <div class="clear"></div>
      <div class="like_button">
         <iframe src="https://www.facebook.com/plugins/like.php?locale=en_US&amp;href=http%3A%2F%2Fwww.today.az%2Fnews%2Fpolitics%2F229482.html&amp;send=true&amp;layout=standard&amp;width=450&amp;show_faces=true&amp;action=recommend&amp;colorscheme=light&amp;font&amp;height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:35px; float: left;" allowTransparency="true"></iframe>         
         <br />
        <div style="float: left;  clear: both;">
            <a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
        </div>
<div class="clear"></div>
      
      </div>
      <h3><img src="/img/print.gif" alt="" /><a href="/print/news/politics/229482.html">Print version</a></h3>
      <div class="total">Views: 182</div>
      <div class="block" style="width:100%;">
        <h3>Connect with us. Get latest news and updates.</h3>
      </div>
      <div class="clear"></div>
                    
      <div class="news_social" style="height:230px;">
    <div style="float: left; width: 360px;">
        <iframe src="//www.facebook.com/plugins/likebox.php?locale=en_US&amp;href=https%3A%2F%2Fwww.facebook.com%2FTodayAz&amp;width=350&amp;height=215&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23bec8d3&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:215px;" allowTransparency="true"></iframe>
    </div>
    <div style="float: left; width: 360px;">
        <div class="twitter" style="margin: 0 0 10px 0;">
            <a href="https://twitter.com/todayaz" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @TRENDNewsAgency</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>

        <!-- Place this tag where you want the badge to render. -->
        <div class="g-plus" data-width="360" data-href="https://plus.google.com/101529108407849129674" data-rel="publisher"></div>

        <!-- Place this tag after the last badge tag. -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>                       
    </div>
</div>

      <div class="line"></div>   
      
            
      
      <form name="recommendForm" method="POST" action="/recommend.php">
      <input name="recommend[referer]" value="" type="hidden">
	  <input name="recommend[type]" value="" type="hidden">
      <div class="block _comment">
        <h3>Recommend news to friend</h3>
        <ul>
          <li><span>Your name: 	</span><input name="recommend[fullname_from]" value="" type="text" /></li>
          <li><span>Your e-mail:</span><input name="recommend[email_from]" value="" type="text" /></li>
          <li><span>Friend's name:</span><input name="recommend[fullname_to]" value="" type="text" /></li>
          <li><span>	Friend's e-mail:</span><input name="recommend[email_to]" value=""  type="text" /></li>
        </ul>
        <input type="submit"  class="send" value="Send" />
      </div>
      </form>
                 <div class="block _catnews">
        <h3>See Also</h3>             
        <ul>
        	
          <li><span>20 December 2022 [14:54]</span><br /><a href="/news/politics/229488.html">New Mexican ambassador presents copy of credentials to Azerbaijani foreign minister</a></li>
        	
          <li><span>20 December 2022 [14:13]</span><br /><a href="/news/politics/229483.html">Lagazette - only alternative to Armenian media in France, French journalist says</a></li>
        	
          <li><span>20 December 2022 [13:54]</span><br /><a href="/news/politics/229486.html">Mine blast injures two separatists in Karabakh under temporary control of Russian peacekeepers</a></li>
        	
          <li><span>20 December 2022 [12:53]</span><br /><a href="/news/politics/229485.html">Reports about blockade of Lachin road fake - Spokesperson for Azerbaijani Foreign Ministry</a></li>
        	
          <li><span>20 December 2022 [12:42]</span><br /><a href="/news/politics/229484.html">Russian Peacekeepers' supply vehicles pass unhindered along Lachin road</a></li>
        	
          <li><span>20 December 2022 [12:30]</span><br /><a href="/news/politics/229482.html">Cargo from Russia to Iran to be transported through Azerbaijan</a></li>
        	
          <li><span>20 December 2022 [12:06]</span><br /><a href="/news/politics/229481.html">Azerbaijani peaceful protests on Lachin road posing no risks to vehicles movement [VIDEO]</a></li>
        	
          <li><span>20 December 2022 [11:54]</span><br /><a href="/news/politics/229492.html">Azerbaijani peaceful protesters hold flash mob on Khankendi-Lachin road </a></li>
        	
          <li><span>20 December 2022 [11:45]</span><br /><a href="/news/politics/229480.html">Azerbaijani Defense Ministry carries out engineering activities in de-occupied lands [VIDEO]</a></li>
        	
          <li><span>20 December 2022 [10:44]</span><br /><a href="/news/politics/229478.html">South Caucasus Weekly Review looks into major developments in Armenia, Georgia & Azerbaijan</a></li>
          
        </ul>
      </div>      
      
      <div class="clear"></div>
    </div>
   
    <!-- #mean end --> 
        <!-- #right_block start -->
    <div id="right_block">
         
<div class="block media">
    <h3>Most Popular</h3>
    <ul>
            <li><img src="http://today.az/thumbnails/thumb229407.jpg" alt="" /><a href="/news/politics/229407.html"><b>Working visit of President Ilham Aliyev to Romania ends</b></a>
            <div class="clear"></div>
        </li>
             <li><img src="http://today.az/thumbnails/thumb229413.jpg" alt="" /><a href="/news/politics/229413.html"><b>Azerbaijani deputy FM meets with president of 77th session of UN General Assembly</b></a>
            <div class="clear"></div>
        </li>
             <li><img src="http://today.az/thumbnails/thumb229405.jpg" alt="" /><a href="/news/politics/229405.html"><b>President Ilham Aliyev meets President of Romania Klaus Iohannis [UPDATE]</b></a>
            <div class="clear"></div>
        </li>
             <li><img src="http://today.az/thumbnails/thumb229418.jpg" alt="" /><a href="/news/politics/229418.html"><b>Pakistani public organizations uphold Azerbaijan's environmental activists</b></a>
            <div class="clear"></div>
        </li>
             <li><img src="http://today.az/thumbnails/thumb229408.jpg" alt="" /><a href="/news/entertainment/229408.html"><b>Carpet Museum presents celebrity virtual tour </b></a>
            <div class="clear"></div>
        </li>
             <li><img src="http://today.az/thumbnails/thumb229422.jpg" alt="" /><a href="/news/business/229422.html"><b>Azerbaijan to commence supplying gas to Romania</b></a>
            <div class="clear"></div>
        </li>
             <li><img src="http://today.az/thumbnails/thumb229404.jpg" alt="" /><a href="/news/politics/229404.html"><b>President Ilham Aliyev attends dinner in honor of heads of delegations in Bucharest</b></a>
            <div class="clear"></div>
        </li>
         </ul>
</div>

    </div>
    <!-- #right_block end -->
</div>
<!-- #center end -->

<script type="text/javascript" src="/scripts/popupinfo.js?r=2"></script>            
<!-- #footer start -->            
<div class="grid_12" id="footer">                
  <div class="copyright">Contact us: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a4c1c0cdd0cbd6e4d0cbc0c5dd8ac5de">[email&#160;protected]</a><br />
      Copyright &copy; 2005-2014 Today.Az<br />
      <a href="advertising.php"><b>Advertising</b></a>
  </div>                
  <ul class="counter">                
    <li>     
<!--Openstat--><span id="openstat2069712"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var openstat = { counter: 2069712, image: 5044, next: openstat, track_links: "all" }; document.write(unescape("%3Cscript%20src=%22http" +
(("https:" == document.location.protocol) ? "s" : "") +
"://openstat.net/cnt.js%22%20defer=%22defer%22%3E%3C/script%3E"));
</script><!--/Openstat-->
    </li>
    <li>
	
  </ul>            
</div>            
<!-- #footer end -->                     
</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7734105-2");
pageTracker._trackPageview();
} catch(err) {}</script>


<!-- TODAY_Slot_END_HTML -->
<div id="TODAY_Slot_END_HTML" style="width:1px; height:1px;"></div>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('TODAY_Slot_Top_01_255x120'); });
//googletag.cmd.push(function() { googletag.display('TODAY_Slot_Top_04_229x120'); });
//googletag.cmd.push(function() { googletag.display('TODAY_Slot_Top_02_255x120'); });
googletag.cmd.push(function() { googletag.display('TODAY_Slot_Top_1000x120'); });
googletag.cmd.push(function() { googletag.display('TODAY_Slot_Top_03_255x120'); });
googletag.cmd.push(function() { googletag.display('TODAY_Slot_Horizontal_01_728x90'); });
googletag.cmd.push(function() { googletag.display('TODAY_Slot_Vertical_01_240x400'); });
googletag.cmd.push(function() { googletag.display('TODAY_Slot_END_HTML'); });
</script>


<script type="text/javascript">
if (document.getElementById("top_banners")) {
  window.frames['top_banners'].location = 'http://b.day.az/todayaz_top.php';  
}
if (document.getElementById("banner_header")) {
  window.frames['banner_header'].location = 'http://b.day.az/todayaz_header.php';  
}
if (document.getElementById("banner_horizontal_top")) {
  window.frames['banner_horizontal_top'].location = 'http://b.day.az/todayaz_horizontal_top.php';  
}
if (document.getElementById("banner_horizontal_top2")) {
  window.frames['banner_horizontal_top2'].location = 'http://b.day.az/todayaz_horizontal_top2.php';  
}
if (document.getElementById("banner_horizontal_top3")) {
  window.frames['banner_horizontal_top3'].location = 'http://b.day.az/todayaz_horizontal_top3.php';  
}
if (document.getElementById("banner_horizontal_bottom")) {
  window.frames['banner_horizontal_bottom'].location = 'http://b.day.az/todayaz_horizontal_bottom.php';  
}
if (document.getElementById("banner_vertical_right")) {
  window.frames['banner_vertical_right'].location = 'http://b.day.az/todayaz_vertical_right.php';  
}
if (document.getElementById("banner_vertical_left")) {
  window.frames['banner_vertical_left'].location = 'http://b.day.az/todayaz_vertical_left.php';  
}
if (document.getElementById("banner_vertical_left2")) {
  window.frames['banner_vertical_left2'].location = 'http://b.day.az/todayaz_vertical_left2.php';  
}
</script>


             
</body>
</html>